Back to overview
Degraded

@Timetable Bot, @GhostGPT, @Clown Bomb, Ace's Notebook and Notebook are down/not working.

May 06 at 09:24am IST
Affected services
Notebook Website
Ace's Notebook
Clown Bomb Bot
GhostGPT Bot
Timetable Bot

Resolved
May 18 at 11:31am IST

Currently marking as resolved as http://subdomainhere.websitehere.eu.org is working.

Updated
May 18 at 09:42am IST

My Hosting Provider has marked the issue as resolved but its still not working.
I have contacted them and their response was "Yep, the issue’s still there. We’ll have to wait for the hosting provider team to fix it."

Updated
May 11 at 07:09pm IST

SSL Certificate Issues are being recovered.

Created
May 06 at 09:24am IST

Timetable Bot, GhostGPT, Clown Bomb, Ace's Notebook and Notebook are down/not working due to my hositng providers Dynamic Hosting, DNS are not working. They have posted an notice and it will be fixed asap.